Forums Home

« Back

SystemVision Site Discussion

KGy's picture

Points

179

KGyjoined June 27, 2017

posted Thursday, July 6, 2017 | 10:56 am PDT

Hi,

Today (06 July 2017) I get only a white screen opening existing designs in the editor or creating a new one. Other screens seem good, only the editor is affected, and only for Chromium.
Yesterday it worked well, and using Firefox or Konqueror, it also works.

I tried it on more machines, running Ubuntu and OpenSuSE, with the same result.

Regards

György Kövesdi

 

Rate this post

Comments

New Login Tools

As you may have seen from an email that we sent out, we are using some new login tools.  You may have noticed that the login window has changed and that you need to create a new password if you are using a email/password account (there is no change if you are using social login, such as with facebook).

There have been some hiccups with the new infrastructure, though, and we have been working through these to iron out any difficulties.  Some of the problems that have been reported can be surmounted by simply logging out from the www.systemvision.com page and logging back in.  This is just a temporary workaround as we are working on finding and fixing all such glitches.

Please let us know if you continue to see issues, so that we can make the experience as nice as possible!

Darrell

Thanks, now it works

After re-login it works perfectly.

 

Still have same problem, despite repeated logins...

...  after password reset. Clearing browser cache had no effect either...   sad

Chrome Version 60.0.3112.78 (Official Build) (64-bit) on Window 7

Working fine in IE despite dire warnings to use Chrome instead!

Thanks for the information

Hi Irving,

Thanks for posting.  Someone may contact you to explore deeper.

Thanks,

Darrell

NoGo again in Chrome

Well from last July we never did resolve this issue - it started working again all by itself..  Now it's not.working again. sad Find a design and bring up overview all works fine, but clicking edit just loads a blank browser window.

VPN

Hello, Irving. Do you connect via VPN?