cannot run simulations any more

Created on Jun 28, 2017 | 3:21 am / Last Updated 2 years 7 months ago


I have some projects and I have simulated them successfully (mainly with frequency-domain, but time-domain gives the same error).

Now I cannot run simulations that worked yesterday. I got the error message:
        "Error starting native simulator"
The "More info" button shows me the netlist, containing a suspicious message:
       "* Additional information required for simulator"
but I don't know what is the problem yet, and I don't see any other valuable message.

I created a test project at producing the same error. It is really simple, containing nothing what could be problematic.

I have Ubuntu 2016-10, running Firefox and Chrome (with the same result).

Thanx in advance

György Kövesdi


In reply to by anonymous_stub

Hi György,

Thanks for bringing this to our attention.

I copied your design ( and this is working for me now.  We have been upgrading some behind-the-scenes infrastructure, so there have been a few anomolies as we work through the details.  Hopefully, this is fixed now for you as well.  

Please give it another try and see if it works for you.  You may find that you need to logout of the site and log back in to work around some of the issues, until we get them all ironed out.




In reply to by anonymous_stub

I see it's working now.


Please login or register to post comments

You must be a registered user to add a comment.